download and install

Set-up uses the Windows 2000 built-in installer. For previous operating systems (Windows 95, 98, NT), download the Windows Installer first.

YOU HAVE   YOU NEED  
Windows 95, 98,  NT with Windows Installer or Windows 2000 or XP

download
fractory

from the project site (follow download link)

copy fractory-xxxx.msi file to a folder, right-click on it and install